[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[dennou-ruby:001695] Re: ruby-narray_current_i386.deb



  竹本さま

苳皿高でえ
>> 竹本です
>> 
>> > fftw2 の deb パッケ・踉札犬呂匹海砲髟阡擦襪任靴腓瘢雹か?
>> 
>> fftw2 は debian 本家から入踉至できます;

う髟阡擦蠅とう瘢雹ございましえ台胄は get できました.

ところが今度は gphys_current_i386.deb のインスト・踉札襪任弔泙鼎い討靴泙
ました.  ruby-narray-miss はどこにう髟阡擦襪里任靴腓瘢雹え

$ sudo dpkg -i gphys_current_i386.deb 
(Reading database ... 83408 files and directories currently installed.)
Preparing to replace gphys 0.2.2-1 (using gphys_current_i386.deb) ...
Unpacking replacement gphys ...
dpkg: dependency problems prevent configuration of gphys:
 gphys depends on ruby-narray-miss; however:
  Package ruby-narray-miss is not installed.
dpkg: error processing gphys (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 gphys


------
苳皿宏  正嗣        北海道大学大学院理学研瘢雹究科 地球惑星科学専攻       
Odaka, Masatsugu  Division of Earth and Planetary Sciences,         
                  Graduate School of Science, Hokkaido University   
                  Kita-10 Nishi-8 Kita-ku, Sapporo 060-0810, Japan  
                  E-mail: odakker@xxxxxx