[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[dennou-ruby:001689] ruby-narray_current_i386.deb



  苳皿高でえ
竹本さま

dennou-k:/GFD_Dennou_Club/ftp/arch/ruby/products/debian/debsrc にう髟阡擦

	ruby-narray_current_i386.deb

をインスト・踉札襪靴茲瘢雹としたとこえ属焚踉擦里茲瘢雹え

	fftw2 がない

と言われて一櫓髟阡擦離僖奪院踉札犬離ぅ鵐好函踉札襪止まってしまいましえ
fftw2 の deb パッケ・踉札犬呂匹海砲髟阡擦襪任靴腓瘢雹か?


# そもそも ruby-narray は fftw2 に依存すべきもの? 


root@xxxxxx:# dpkg -i ruby-narray_current_i386.deb
(Reading database ... 68649 files and directories currently installed.)
Preparing to replace ruby-narray 0.5.7-1 (using ruby-narray_current_i386.deb) ...
Unpacking replacement ruby-narray ...
dpkg: dependency problems prevent configuration of ruby-narray:
 ruby-narray depends on fftw2 | fftw2-double; however:
  Package fftw2 is not installed.
  Package fftw2-double is not installed.
dpkg: error processing ruby-narray (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:
 ruby-narray